viff

changeset 1027:38798af42814

Made Debian instructions more general. I believe the dependencies exist in all current Debian versions, so there is no need to explicitly write the version number. We can do that again if it becomes necessary.
author Martin Geisler <mg@daimi.au.dk>
date Fri, 21 Nov 2008 12:30:18 +0100
parents c13f557724cc
children 54c25924882a
files doc/install.txt
diffstat 1 files changed, 1 insertions(+), 1 deletions(-) [+]
line diff
     1.1 --- a/doc/install.txt	Fri Nov 21 12:11:59 2008 +0100
     1.2 +++ b/doc/install.txt	Fri Nov 21 12:30:18 2008 +0100
     1.3 @@ -107,7 +107,7 @@
     1.4  Using a Package Manager
     1.5  ~~~~~~~~~~~~~~~~~~~~~~~
     1.6  
     1.7 -Debian Lenny (testing)
     1.8 +Debian
     1.9    You can install all dependencies by the command::
    1.10  
    1.11       aptitude install python-twisted-core python-pyopenssl python-gmpy