changeset 58:b979add3d911

Noted that VIFF must be installed from source.
author Martin Geisler <mg@daimi.au.dk>
date Wed, 27 Feb 2008 09:27:11 +0100
parents 69e710889921
children da77ce2bdac2
files install.txt
diffstat 1 files changed, 5 insertions(+), 1 deletions(-) [+]
line wrap: on
line diff
--- a/install.txt	Wed Feb 27 09:12:36 2008 +0100
+++ b/install.txt	Wed Feb 27 09:27:11 2008 +0100
@@ -44,7 +44,11 @@
 
 VIFF was originally developed on GNU/Linux and is well supported
 there. When installing the VIFF dependencies you either have the
-option of using your package manager or to install from source.
+option of using your `package manager`_ or to install from source. VIFF
+itself must be installed `from source`_.
+
+.. _package manager: `Using a Package Manager`_
+.. _from source: `Installing from Source`_
 
 Using a Package Manager
 ~~~~~~~~~~~~~~~~~~~~~~~